Privacy Mode not blurring as expected

Incident Report for DroneDeploy

Resolved

On recent Walks, some users of Privacy Mode for Walks may have experienced an issue where the blurring of faces was applied as expected. Engineering has completed a fix for this issue moving forward. All affected walks will be rerun to apply appropriate blurring, which will take 24-48 hours. If you need urgent correction, please contact support@dronedeploy.com.
Posted Feb 06, 2025 - 11:42 PST

Investigating

Some users of Privacy Mode for Walks may be experiencing an issue where the blurring of faces is not being applied as expected. Engineering already has a fix in progress for this issue. In the meantime, any Walks that need blurring may be submitted to DroneDeploy support by emailing support@dronedeploy.com.
Posted Feb 06, 2025 - 10:16 PST
This incident affected: Walks.