Dock Drone video feed shows "waiting for stream"
Incident Report for DroneDeploy
Resolved
Between 02:58 and 21:58 UTC on July 23 (7:59 PM Pacific Time on July 22 to 2:45 PM Pacific Time on July 23) some Dock Automation users may have experienced an issue where the dock's video feed was unavailable. We expect no further disruption.
Posted Jul 23, 2024 - 15:04 PDT
Identified
Dock Drone users may be experiencing an issue where the dock video feed is unavailable. The message shown is "waiting for stream". A fix is already in progress. We appreciate your patience.
Posted Jul 23, 2024 - 14:07 PDT
This incident affected: Dock Automation.