Unable to complete initial setup of integration with Autodesk Construction Cloud

Incident Report for DroneDeploy

Resolved

Between 9:18PM on 6/21 and 6:07AM PDT on 6/22 some users may have experienced issues with the Autodesk integration not working as expected. The issue has been resolved and no further impact is expected.
Posted Jun 22, 2026 - 07:04 PDT

Investigating

Some users may be seeing an issue where, after sign-in in Project Settings → Integrations → Autodesk Construction Cloud, the Account and Project fields stay disabled, so users can’t complete setup or select an Autodesk account/project. Engineering is investigating.
Posted Jun 22, 2026 - 02:05 PDT
This incident affected: App Market & Integrations.