Login via Procore and Autodesk not working on web app

Incident Report for DroneDeploy

Resolved

Between April 16 and 17, some users may have experienced an issue logging in to DroneDeploy's web app via Procore or Autodesk. Engineering has resolved the underlying issue and login via these methods are now working as expected.
Posted Apr 17, 2026 - 21:14 PDT

Investigating

Some users may be experiencing an issue where attempting to log in to DroneDeploy's web app via Procore or Autodesk results in a blank, white screen. The current workaround is to request a password reset on the username and password login flow and log in directly. Engineering is investigating the issue.
Posted Apr 17, 2026 - 17:14 PDT
This incident affected: Authentication.