Map Tiles Failing to Load
Incident Report for DroneDeploy
Resolved
Performance has returned to normal.
Posted Nov 11, 2019 - 06:32 PST
Update
All systems are operational, but a significant minority of requests are still experiencing elevated latency. There is no workaround at this time, but we will continue to monitor the situation. Some map processing jobs experienced failures, and we will reprocess them once performance returns to normal.
Posted Nov 11, 2019 - 03:55 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 11, 2019 - 03:46 PST
Monitoring
Tiles seem to be loading now, but our cloud provider is still reporting issues.
Posted Nov 11, 2019 - 03:30 PST
Identified
We have confirmed that our primary cloud services provider is experiencing major networking issues. We will continue to monitor the situation, but there is no workaround at this time.
Posted Nov 11, 2019 - 03:21 PST
Investigating
We are investigating an issue with map tiles failing to load in the web portal.
Posted Nov 11, 2019 - 03:01 PST
This incident affected: Map Engine, Web Server, and Exports.