Enterprise dashboards intermittently unavailable (DroneDeploy and StructionSite)
Incident Report for DroneDeploy
Resolved
All services related to DroneDeploy and StructionSite dashboards has been restored. Dashboard data is refreshing as expected. We appreciate your patience while we worked on this issue.
Posted Apr 11, 2024 - 18:08 PDT
Update
Dashboards in both DroneDeploy and StructionSite may be intermittently unavailable for the next few hours and data may not update. We are working to remedy this as quickly as possible.
Posted Apr 11, 2024 - 17:12 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 11, 2024 - 16:59 PDT
Investigating
At this time, dashboards in both DroneDeploy and Structionsite are accessible but are not updating with current data. We are working to remedy this as quickly as possible.
Posted Apr 11, 2024 - 16:58 PDT
This incident affected: Enterprise Dashboard and StructionSite Web (legacy).